admin管理员组

文章数量:1568304

2024年8月1日发(作者:)

(1)无线AP设置

以下设置时

一、给AP设定管理地址

interface BVI1

ip address 192.168.0.112 255.255.255.0

no shut

二、设定SSID

dot11 ssid 1042N //1042N即是终端收到的信号的名字

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii XXXXXX //XXXXXX表示密码

三、在接口下启用加密方式并应用SSID

interface Dot11Radio0

encryption mode ciphers aes-ccm tkip

ssid 1042N

no shut

-----------------------------no shutdown后提示-------------------------------------

ap(config-if)#no shut

ap(config-if)#

*Mar 1 01:22:03.254: %DOT11-6-FREQ_SCAN: Interface Dot11Radio1, Scanning frequencies for 21 seconds

*Mar 1 01:22:03.261: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset

*Mar 1 01:22:03.261: %DOT11-4-NO_HT: Interface Dot11Radio1, Mcs rates disabled on vlan 0 due to not

using AES encryption or encryption is not disabled

*Mar 1 01:22:24.772: %DOT11-6-FREQ_USED: Interface Dot11Radio1, frequency 5785 selected

*Mar 1 01:22:24.773: %DOT11-4-NO_HT: Interface Dot11Radio1, Mcs rates disabled on vlan 0 due to not

using AES encryption or encryption is not disabled

*Mar 1 01:22:24.773: %LINK-3-UPDOWN: Interface Dot11Radio1, changed state to up

*Mar 1 01:22:25.773: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to

up

-----------------------------no shutdown后提示-------------------------------------

interface Dot11Radio1

encryption mode ciphers aes-ccm tkip

ssid 1042N

no shut

四、查看连接AP的用户

ap#show dot11 associations

802.11 Client Stations on Dot11Radio0:

SSID [1042N] :

MAC Address IP address Device Name Parent

State

0024.2ce8.0231 192.168.30.249 ccx-client - self

Assoc

(2)胖AP上多个SSID配置脚本

hostname AP1

dot11 vlan-name hdoffice vlan 1

dot11 vlan-name harley-davidson vlan 10

dot11 ssid hdoffice

vlan 1

authentication open

authentication key-management wpa

mbssid guest-mode

wpa-psk ascii adminhalei #### 认证密钥

exit

dot11 ssid harley-davidson

vlan 10

authentication open

authentication shared

mbssid guest-mode

interface Dot11Radio0

no ip address

no ip route-cache

encryption vlan 1 mode ciphers aes-ccm tkip ## 启用wpa2认证

mbssid

ssid hdoffice

ssid harley-davidson

station-role root access-point

no shut

interface Dot11Radio0.1

encapsulation dot1Q 1 native

bridge-group 1

exit

interface Dot11Radio0.10

encapsulation dot1Q 10

bridge-group 10

interface Dot11Radio1

encryption vlan 1 mode ciphers aes-ccm tkip

mbssid

ssid hdoffice

ssid harley-davidson

no shut

interface Dot11Radio1.1

encapsulation dot1Q 1 native

bridge-group 1

exit

interface Dot11Radio1.10

encapsulation dot1Q 10

bridge-group 10

int gi0

no shut

exit

int gi0.1

encapsulation dot1q 1 native

bridge-group 1

exit

int gi0.10

encapsulation dot1q 10

bridge-group 10

exit

int bvi

ip add 192.168.1.201 255.255.255.0

no shut

exit

ip default-gateway 192.168.1.1

本文标签: 启用收到信号方式加密